过期主题 该主题因在两个月内没有任何回复而自动关闭。
如果您还对该主题感兴趣或者想参与对此主题的讨论,请您重新发表一篇相关的新主题。
主题工具  
tanrenye
极客I
级别:1 | 在线时长:28小时 | 升级还需:2小时
注册日期: 2010-04
帖子: 19
上图为centbrowser关闭DW之后的效果
下图为Firefox的效果
可以明显发现IONET技术这行粗体的字在centbrowser下渲染是有问题的,笔画粗细都不一样,同样的问题参考红色字那张,是一样的问题,现在我不知道是因为新版的win10还是新版的cent导致这样的渲染异常,有朋友有遇到此问题吗?
上传的图像
文件类型: png QQ截图20171123221146.png (78.8 KB, 42 次查看)
文件类型: png QQ截图20171123221210.png (79.5 KB, 41 次查看)
文件类型: png QQ截图20171123221040.png (45.7 KB, 33 次查看)
回复时引用此帖
Stormbolt 帅哥
极客V
级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时
注册日期: 2007-10
帖子: 1,051
致谢: 183
2017-11-24, 00:23:46 #2 | TOP
1.png
win7的cent一切正常,你的字体和正常字体就不一样,既不是宋体也不是雅黑

问这种问题时,先关掉渲染看字体和颜色、字形分别正常不,然后有无替换字体啊,包括热替换——配置也不舍得贴,浏览器对渲染效果的影响真的有限,除了字体设置部分,你也是没贴出来- -
回复时引用此帖
tanrenye
极客I
级别:1 | 在线时长:28小时 | 升级还需:2小时
注册日期: 2010-04
帖子: 19
2017-11-24, 09:43:56 #3 | TOP
我这个的确是原生的雅黑,并没有替换,奇怪的是我笔记本也用这套配置,并没有异常,都是win10 1709,cent方面,如果使用DW渲染,则是正常的,不过DW字体还是没有GDI渲染这么好看

---------- 帖子于 09:43:56 更新 ---------- 之前内容发布于 09:26:20 ----------

我确认了,是cent的原因,我笔记本升级到3.0.4.29后渲染也出现了问题,哎,这个问题搞了我一整天。
回复时引用此帖
Stormbolt 帅哥
极客V
级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时级别:17 | 在线时长:1573小时 | 升级还需:137小时
注册日期: 2007-10
帖子: 1,051
致谢: 183
2017-11-24, 10:23:05 #4 | TOP
我上面这个图也是3.0.4.29,新的62核心可能有关系吧,safemode试试无插件呢
回复时引用此帖
过期主题 该主题因在两个月内没有任何回复而自动关闭。
如果您还对该主题感兴趣或者想参与对此主题的讨论,请您重新发表一篇相关的新主题。
主题工具
发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转:
Copyright ©2003-2014, THEMEX.NET [湘ICP备14009485号]
Powered by vBulletin® v3.8.3 ©Jelsoft Enterprises Ltd.
所有时间均为北京时间。现在的时间是 16:28:59